“This email or username is not recognized CREATE ACCOUNT INSTEAD” while trying to sign in to use an Autodesk product

Modified on Fri, 21 Feb at 10:44 AM

Issue:

While trying to sign in to use an Autodesk product, you get following message and cannot proceed to open the software:


This email or username is not recognized
CREATE ACCOUNT INSTEAD



Note. On the top-left corner, there might be written: “STAGING”

Causes:

  • Wrong link is used to access the Autodesk Account.
  • User not synced in the Directory Sync. 
  • User trying to login with a wrong email address

Solution:

In order to solve the issue:
  • Make sure you are connecting to the Autodesk Account with the proper link.
  • Make sure (Check with your SSO or Primary Admin) the user affected by the issue is part of the synced group in the Directory Sync.
  • Launch the correct Desktop shortcut to start Fusion.
  • Login with the registered email address.

Products:

All Cloud and Desktop Products;





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