Logging into BIM 360 or ACC mobile on an iOS device redirects to profile settings for the Autodesk Account

Modified on Fri, 21 Feb at 10:48 AM

Technical Support

Issue:

Users reported that after logging in to the BIM 360 or Autodesk Construction Cloud (ACC) mobile application, the member is immediately redirected to profile settings.

  • Credentials appear to be accepted, but access to the BIM 360 mobile application is never provided.

  • Re-direction to the users profile settings at profile.autodesk.com immediately occurs.

  • The issue appears to be device-specific.

    • Can login successfully to other devices.

    • Can login successfully to the web application on the same device from the web browser.

Profile screenshot with the log in page in the BIM 360 mobile app

Causes:

Potential causes include:

  • The Safari mobile cache is corrupted and needs to be cleared.

  • Safari Mobile browser needs to set as default browser on the device.

  • The iOS version is outdated

  • "Javascript" has been toggled off.

  • Setting "Block third party cookies" is set to on.

Solution:

To resolve this issue, test the following potential solutions:

Clear the Safari mobile cache

  1. Tap on the Settings button from the iPad home screen.

  2. Within the Settings panel on the left side of the screen, scroll to Safari.

  3. Tap on Safari. A Safari panel should open on the right side of the screen.

  4. From the Safari panel, scroll down to the "Clear History and Website Data" button.

  5. Tap on the "Clear History and Website Data" button.

  6. Within the "Clear History and Data" dialog, click the "Clear".

  7. After the history is cleared, I would recommend turning-off the device and turning the device back on.

  8. Re-test login from the BIM 360 mobile app.

Set the Safari Mobile browser to be the default browser on the device

  1. Log out of the BIM 360 mobile application.

  2. After logging out of the application, set the default browser to Safari using the instructions in the Apple help article: Change the default web browser or email app on your iPhone, iPad, or iPod touch.

  3. Clear the contents of the Safari browser.

  4. Turn off the device and then turn the device back on.

  5. From an area where you are connected to the internet, re-launch the BIM 360 mobile application and attempt to sign-in once again.

Upgrade the iOS version

  1. Tap on the Settings button on the device.

  2. Tap on Software Update.

  3. Tap install the latest version of the iOS.

Check that "Javascript" is toggled on

  1. Open the "Settings" App.

  2. Scroll down to the "Safari" menu item and tap it.

  3. Tap the "Advanced" menu item.

  4. The JavaScript button should show as enabled.

Set "Block third-party cookies" option to off

  1. Open the "Settings" App.

  2. Scroll down to the "Safari" menu item and tap it.

  3. Scroll down until you find Privacy & Security. 

  4. Block third party cookies should not be enabled.

Delete and re-install the BIM 360 mobile application

If these solutions didn't worked, contact Support.

Products:

BIM 360; Construction Cloud;

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